Sergey Shishkin

on agile software development

You Can Make A Change

Tired of "myButton_Click(object sender, EventArgs e)", you can change it to be "OnMyButtonClick(object sender, EventArgs e)". Make Visual Studio conform to the de-facto .NET naming conventions!

Vote for the suggestion on Microsoft Connect: https://connect.microsoft.com/VisualStudio/feedback/ViewFeedback.aspx?FeedbackID=374601

Advertisements

Written by Sergey Shishkin

13.10.2008 at 13:58

Posted in Development

%d bloggers like this: